고급형 사용 중인데 변경하라고 나와요.